That's Pretty Cool

API Performance issues asiapacific-northeast

Resolved
API
Degraded Performance

This case has been assigned the engineer: Brendan T. David Jennings (1)

Unknown issue causing response times to increase significantly on asiapacific-northeast nodes. We are investigating the issue.

2019-12-09T19:35:00.000Z
Identified

Our team has identified the issue and has temporarily taken down asiapacific-northeast, the service will still be available without any additional configuration (even if this region is specifically requested).

2019-12-09T21:10:00.000Z
Mitigation

Our team is working on implementing a fix for the issue, asiapacific-northeast will return when this has completed.

2019-12-09T21:16:00.000Z
Monitoring

Mitigation for asiapacific-northeast has been implemented and we are monitoring to ensure no further disruption.

2019-12-09T21:26:00.000Z
Resolved

We believe the issue has been resolved.