That's Pretty Cool

Unknown issue.

Resolved
API
Degraded Performance

Currently investigating.

Issue with API that is increasing SSL time and causing issues. These issues are causing delays that can increase response times by up to 0.4s.

Issues are more noticable in Tokyo and Oregon.