That's Pretty Cool

Domain ownership

Resolved
API Site Delivery Credit server Billing server Staff Services
Major Outage

Due to domain ownership issues and talks with Namecheap ownership of thatspretty.cool was temporarily suspended, resulting in many services becoming unresponsive as our domain was unresolvable.

2019-12-07T20:49:10.000Z
Monitoring

We are still awaiting for analytic services to be restored. We are manually monitoring out services to the best of our ability.

2019-12-07T21:41:00.000Z
Resolved

Analytics and monitoring are still unavailable on our end but services seem to be functioning as expected. We will close this issue and open up a new, seperate, issue as this is no longer a partial outage.